Autor Wątek: Lelit Grace PL81T - temperatura  (Przeczytany 7753 razy)

Offline jarak10

  • Wiadomości: 30
  • Ekspres: Ascaso dream PID / Lelit Victoria
  • Młynek: Ascaso i2-mini / Lelit William pl72
Odp: Lelit Grace PL81T - temperatura
« Odpowiedź #30 dnia: 06 Grudzień 2022, 20:19:39 »
Cześć,

Więc tak, kupiłem Victorię. Pobawiłem się trochę jeszcze nie potrafię zrobić takiego espresso które mnie w pełni zadowoli, ale przez te prawie półtora miesiąca sporo się nauczyłem i czuję że jestem na dobrej drodze. Przydałoby się jedynie trochę więcej czasu. Niestety na razie Victorię muszę odesłać na naprawę gwarancyjną - sam ekspres działa ale powoduje wyrzucanie bezpiecznika różnicowo-prądowego, jeszcze nie spakowałem paczki, a ​już za nim tęsknie :(

Zrobiłem sobie bieda-scace ze ślepego sitka - nawiercony otwór przez który przełożona jest sonda, spieniony EPDM, potem uszczelka z płyty silikonowej i dopiero na płycie silikonowej leży sonda. W uszczelce jest pozostawione trochę luzu - tak aby ze ślepego sitka wypływała woda - około 45g w 30s. Ważne jest to żeby sonda nie leżała bezpośrednio na sitku, ani tym bardziej pod sitkiem. Sitko wraz z grupą bardzo dobrze rozpraszają ciepło - co utrudnia pomiar. Na początku tak kombinowałem, ale maksymalna temperatura wynosiła wody po przejściu przez sitko to było 80 kilka stopni.
Mam trochę w pracy różnych termometrów i termopar, ale okazało się że wszystko jest trochę za duże. I ledwo by się zmieściło w portafiltrze, a co dopiero żeby to jeszcze wsadzić do sitka. Także kupiłem termometr panelowy na lokalnym portalu aukcyjnym, a następnie sprawdziłem o ile jego wskazania różnią się od termometru z Pt100 - w przedziale 90-100°C wyszło -0,8°C, lepiej niż się spodziewałem - podając dalej wyniki biorę od razu poprawkę na to że termometr zaniża t o około 0,8°C

Prawie w ogóle nie pracowałem na ustawieniach fabrycznych, ale jak ekspres wróci z naprawy to na pewno to sprawdzę. Zastosowałem ustawienia P=1; I=0,04, D=4, E=8, nastawa na PID=92°C.
Po 12-13 minutach portafilter osiąga około 70°C, po włączeniu pompy 91,5°C osiąga po około 10s, 92,3° po około 22s i na tym się stabilizuje. Po zdjęciu kolby, wylaniu wody, odczekaniu 2 minut, ponownym zapięciu kolby, temperatura się ustabilizowała na 92,4°C po około 18s. Nie zapisałem sobie wyniku po pół godzinie czekania, ale to też było 92, z małym haczykiem. W czasie 30 minut grupa się dogrzewa do około 80°C

Nie przepłukiwałem prysznica przed zapięciem portafiltra - nie jestem pewien czy to ma sens przy takiej konstrukcji bojlera i góry grupy. Normalnie ma to na celu dogrzanie góry grupy/schłodzenie bojlera, ale tutaj grupa i tak się dobrze nagrzewa od bojlera, a bojler ma mieć stabilną temperaturę.

Na razie są to mocno wstępne pomiary - jak ekspres wróci z serwisu to będę się dalej bawił. Ze względu na zastosowanie termometru panelowego wartość bezwzględna temperatury jest trochę orientacyjna, ale ważne jest to że przy różnych pomiarach wracamy w miarę w to samo miejsce.

minął ponad rok, ale sprawdzałeś te ustawienia fabryczne? różnią się faktycznie znacząco?
ciekaw jestem po póki co jestem zadowolony z ekstrakcji na fabrycznych ustawieniach

 


Pokaż nieprzeczytane posty: Nowe / Wszystkie / Odpowiedzi