;

Autor Wątek: Pompa Rota - problem  (Przeczytany 853 razy)

Offline Maciej1 Mężczyzna

  • Ojciec Chrzestny
  • Wiadomości: 980
  • Pomógł: 27
  • Ekspres: QM Achille 0996 PID; Kalita 185. Chemex
  • Młynek: Fio F64 Evo; Concept KM5120
Pompa Rota - problem
« dnia: 11 Lipiec 2017, 11:56:35 »
Mój QM chodził ciągle na podpięciu do wody z osmozy. Po ok. 3 dniach przerwy w użytkowaniu przewiozłem go w inne miejsce. Przełączyłem przełącznikiem pod spodem ekspresu na wodę ze zbiornika. Niestety pompa nie ciągnęła wody, głośno pracując. Na przemian kilkukrotnie puszczałem pompę i przełączałem przełącznikiem do zmiany źródła wody myśląc, że coś się przycięło. Nic nie dało. Zdjąłem obudowę, zauważyłem, że wężyk który idzie ze zbiornika do pompy wsunął sie lekko pomiędzy miedziane rurki ale nie tak żeby był ściśnięty całkowicie tylko delikatnie. Wysunąłem go stamtąd i bez zakładania obudowy włączyłem ekspres - pompa zaczęła ciągnąć wodę ale głośniej niż zwykle. Po zamontowaniu obudowy pompa ciągnie wodę uzupełniając bojler ale uważam że bardzo wolno i do tego pracuje zdecydowanie głośno. Czy ktoś może pomóc w rozwiązaniu problemu? Dodam, że wcześniej próbowałem już pracy z wody ze zbiornika i po przełączeniu nie było problemów. Z góry dziękuję.

Tak wygląda miejsce gdzie dochodzi wężyk ze zbiornika:



« Ostatnia zmiana: 11 Lipiec 2017, 12:39:31 wysłana przez Maciej1 »
W młynie: Espresso 1 MA

Online Janusz Mężczyzna

    • AVIN F.U.H. Janusz Hennig
  • Użytkownik komercyjny
  • Wiadomości: 1349
  • Pomógł: 17
    • ascaso
  • Ekspres: ASCASO DREAM Green
  • Młynek: i-2 mini Polerowane Aluminium
Odp: Pompa Rota - problem
« Odpowiedź #1 dnia: 11 Lipiec 2017, 12:33:44 »
Spróbuj rozebrać ten elektrozawór i go oczyścić. Mógł dostać się jakiś paproch...
Jak to powiedział pewien znajomy Włoch: dobra kawa - bez cukru, zła kawa - z cukrem, a powyżej 100 kg - bez cukru.

Offline Maciej1 Mężczyzna

  • Ojciec Chrzestny
  • Wiadomości: 980
  • Pomógł: 27
  • Ekspres: QM Achille 0996 PID; Kalita 185. Chemex
  • Młynek: Fio F64 Evo; Concept KM5120
Odp: Pompa Rota - problem
« Odpowiedź #2 dnia: 11 Lipiec 2017, 15:07:40 »
Dziękuję Janusz  ;) Mam nadzieję, że się tam dostanę ale najpierw sprawdzę całość wężyka, może jeszcze tam coś siedzi...
W młynie: Espresso 1 MA

Offline Antonio Mężczyzna

    • Mastro Antonio
  • Ojciec Chrzestny
  • Wiadomości: 4738
  • Pomógł: 32
    • Mastro Antonio
  • Ekspres: WEGA E61 Concept; Orchestrale E61;
  • Młynek: MSJ, RR55OD, MGuatemala
Odp: Pompa Rota - problem
« Odpowiedź #3 dnia: 11 Lipiec 2017, 16:17:43 »
Jeśli pompa rotacyjna hałasuje, to chyba mamy problem z zanieczyszczeniem w obrębie regulatora bypassu...

Offline Maciej1 Mężczyzna

  • Ojciec Chrzestny
  • Wiadomości: 980
  • Pomógł: 27
  • Ekspres: QM Achille 0996 PID; Kalita 185. Chemex
  • Młynek: Fio F64 Evo; Concept KM5120
Odp: Pompa Rota - problem
« Odpowiedź #4 dnia: 11 Lipiec 2017, 18:10:46 »
Gdybym jeszcze wiedział gdzie i co to jest... :). Jeżeli jest taka możliwość to proszę żeby ktoś to pokazał na jakimś zdjęciu

Wysłane z mojego SM-G920F przy użyciu Tapatalka

W młynie: Espresso 1 MA

Offline Krakus Mężczyzna

  • Wiadomości: 1176
  • Pomógł: 15
  • Ekspres: Ascaso Arc ++
  • Młynek: Macap M2M ++
Odp: Pompa Rota - problem
« Odpowiedź #5 dnia: 11 Lipiec 2017, 19:06:20 »
Najprościej by było, żebyś wydobył pompę z ekspresu - wtedy sobie wszystko spokojnie sprawdzisz.

Offline Jeżyk

  • Wiadomości: 851
  • Pomógł: 25
Odp: Pompa Rota - problem
« Odpowiedź #6 dnia: 11 Lipiec 2017, 21:05:02 »
Gdybym jeszcze wiedział gdzie i co to jest

Proszszsz...
https://images83.fotosik.pl/689/e91d445f7fe4e021.png
Pompa Rota - problem
Nienawidzę wrednych ludzi, namawiających innych do swoich głupich przekonań.

Offline Krakus Mężczyzna

  • Wiadomości: 1176
  • Pomógł: 15
  • Ekspres: Ascaso Arc ++
  • Młynek: Macap M2M ++
Odp: Pompa Rota - problem
« Odpowiedź #7 dnia: 11 Lipiec 2017, 21:18:06 »
Na rysunku, który zamieścił Jeżyk jest jeszcze wersja z filtrem. I pewnie ten filtr trzeba by przeczyścić, bo zbiera wszystkie śmieci.

Offline KiT

  • Wiadomości: 574
  • Pomógł: 4
  • Ekspres: BZ10 najczęściej
  • Młynek: F64Evo i jakieś tam inne
Odp: Pompa Rota - problem
« Odpowiedź #8 dnia: 11 Lipiec 2017, 22:17:19 »
Maciej a jak go podłączyłeś do osmozy?

Offline Maciej1 Mężczyzna

  • Ojciec Chrzestny
  • Wiadomości: 980
  • Pomógł: 27
  • Ekspres: QM Achille 0996 PID; Kalita 185. Chemex
  • Młynek: Fio F64 Evo; Concept KM5120
Odp: Pompa Rota - problem
« Odpowiedź #9 dnia: 11 Lipiec 2017, 22:20:19 »
Wszystko chodzi jak wcześniej.
W sumie nic nie zrobiłem. Odkrecilem zaslepke od przyłącza wody, którą nakrecilem po przejściu na zbiornik, opukałem elektrozawór, poruszyłem pompą  i tyle.

Wysłane z mojego SM-G920F przy użyciu Tapatalka

W młynie: Espresso 1 MA

Offline Maciej1 Mężczyzna

  • Ojciec Chrzestny
  • Wiadomości: 980
  • Pomógł: 27
  • Ekspres: QM Achille 0996 PID; Kalita 185. Chemex
  • Młynek: Fio F64 Evo; Concept KM5120
Odp: Pompa Rota - problem
« Odpowiedź #10 dnia: 11 Lipiec 2017, 22:21:47 »
Maciej a jak go podłączyłeś do osmozy?
Poszukam zdjęć to odpowiem.

Wysłane z mojego SM-G920F przy użyciu Tapatalka

W młynie: Espresso 1 MA

Offline Maciej1 Mężczyzna

  • Ojciec Chrzestny
  • Wiadomości: 980
  • Pomógł: 27
  • Ekspres: QM Achille 0996 PID; Kalita 185. Chemex
  • Młynek: Fio F64 Evo; Concept KM5120
Odp: Pompa Rota - problem
« Odpowiedź #11 dnia: 16 Lipiec 2017, 18:46:40 »
Wszystko chodzi jak wcześniej.

No nie zupełnie.
Ekspres zimny lub względnie pracujący do 1-2 godzin - pompa ciągnie wodę.
Ekspres dobrze wygrzany - pompa nie ciągnie wody.

W którym kierunku pójść?
W młynie: Espresso 1 MA

Offline KiT

  • Wiadomości: 574
  • Pomógł: 4
  • Ekspres: BZ10 najczęściej
  • Młynek: F64Evo i jakieś tam inne
Odp: Pompa Rota - problem
« Odpowiedź #12 dnia: 17 Lipiec 2017, 09:28:37 »
Brzmi jak awaria zaworu zwrotnego. Czyżby to co przytkało pompę wcześniej, popłynęło dalej?

Offline tom517

  • Wiadomości: 381
  • Pomógł: 7
  • Ekspres: Izzo Alex MKII, Ascaso Basic Termoblok, Gaggia Classic
  • Młynek: Fiorenzato F4E nano, Myy47 GS1 Timemore Chestnut :)
Odp: Pompa Rota - problem
« Odpowiedź #13 dnia: 07 Listopad 2017, 08:41:31 »
U mnie pompa chyba za bardzo hałasuje:
https://www.youtube.com/watch?v=ZO9iDe3T7kA

Nie mam wersji z filtrem (chyba), z tego co widzę mam taką: https://www.bellabarista.co.uk/rotary-pump-for-izzo-alex.html
Dodatkowo z tego co widzę nie działa regulacja OPV jak kręcę śrubą. Jest jakiś nieskomplikowany sposób na odświeżenie/przeczyszczenie tej pompy (ocet dobry na wszystko ?) :)

Jeszcze mam podłączenie do wodociągu, czy ciśnienie 4,5 bara wpływa na regulację na pompie ?
« Ostatnia zmiana: 07 Listopad 2017, 09:10:14 wysłana przez tom517 »

Offline tom517

  • Wiadomości: 381
  • Pomógł: 7
  • Ekspres: Izzo Alex MKII, Ascaso Basic Termoblok, Gaggia Classic
  • Młynek: Fiorenzato F4E nano, Myy47 GS1 Timemore Chestnut :)
Odp: Pompa Rota - problem
« Odpowiedź #14 dnia: 07 Listopad 2017, 19:49:14 »
Odłączyłem pompę i silnik sam trochę hałasuje, można chyba wyciszyć przez gumowe podkładki.
Odkręciłem w pompie śrubę od regulacji, a tam takie coś, tak ma być, czy coś zgniecione jakby jakiś drut.

 


Pokaż nieprzeczytane posty: Nowe / Wszystkie / Odpowiedzi